New WordPress version patches a number of security vulnerabilities

WordPress security updates

An updated version, 5.2.3 (and updates to previous versions also), of WordPress has been released which fixes eight security vulnerabilities. According to WordPress’s changelog the vulnerabilities patched were mainly cross site scripting (XSS) vulnerabilities. More detail on the vulnerabilities and what they mean can be found in this article from Wordfence. If you are using …

Read moreNew WordPress version patches a number of security vulnerabilities