WordPress 4.9.5 security release

On April 3rd WordPress released a security update to the WordPress core. Described as “the core team’s ongoing commitment to security hardening” the new released, 4.9.5, fixes three security issues.

You are strongly urged to make sure you update to this latest version, which you may have to do manually if:

  • You don’t have automatic updates turned on (your web developer may have turned it off)
  • You have a problem with auto-updates caused by the v4.9.3 bug (fixed by 4.9.4)

For more information about this latest update see here.