Security update to WordPress (4.8.2)

Yesterday, WordPress issued an update to it’s core. This is a security release, so you’re strongly advised to update immediately if you’re running WordPress.

According to the release notes for v4.8, it fixes 9 security vulnerabilities in version 4.8.1 and earlier.

Check that you’re running on the latest version by logging into your WordPress dashboard – if you have auto-updates enabled you should already be running on the latest version.

As these are security vulnerabilities that are likely to be, now, in the public domain, if you don’t update, your site could be vulnerable to attack.

Hub subscribers can find more information about keeping their WordPress website secure, in the Security section.